1 Reply Latest reply on Nov 9, 2016 5:36 AM by Amit Nijhawan

    JBOSS EAP 7.0.0 GA + JSF 1.2

    Pepe Caballero Caballero Newbie

      I am trying to deploy my app .ear in JBOSS EAP 7.0.0 with JSF1.2.

       

      I try using

       

      1. <context-param> 
      2.       <param-name>org.jboss.jbossfaces.JSF_CONFIG_NAME</param-name> 
      3.       <param-value>Mojarra-1.2</param-value> 
      4.     </context-param>

      but Version JSF 'Mojarra-1.2' unknown

       

      ¿how can install it?

       

      thanks