0 Replies Latest reply on Jul 4, 2017 2:47 AM by Peter M. Kruse

    WildFly 10.1.0 Final keeps sending DNS requests

    Peter M. Kruse Newbie

      Hi

       

      I'm experiencing DNS lookups when entering a new http-session - despite setting resolve-peer-address="false" in default listener.

      standalone-config.png

       

      This is the wireshark trace, showing a delay of 4.5 seconds due to DNS Lookup (in a closed network - unable to resolve/timeout)

      network-trace-DNS.png

       

      We don't want any DNS Lookups - how to disable?

       

      Thanks for any help

      Peter