0 Replies Latest reply on Aug 3, 2017 8:58 AM by Luis Gutman

    Error deploying ROOT.WAR (Lumis) on Jboss7

    Luis Gutman Newbie

      Please, I´d appreciate your help. My application is not being deployed after few weeks working fine.

      This begin to occur without any change, possibly we are facing some corrupted file or (I would bet) something in MySql database. It is Lumis and Jboss7. The following error is the last part of the server.log during Jboss start.

      I can start the application with D-1 backup of our MySql database, but I would like to understand the reason and restore the very last backup as well, which is not working.

       

      [javax.enterprise.resource.webservices.jaxws.wspolicy.jaxws.PolicyConfigParser] (MSC service thread 1-9) WSP1053: Trying to load resource "wsit-com.sun.portal.wsrp.producer.servicedescription.impl.WSRP_v2_ServiceDescription_PortTypeImpl.xml" from ResourceLoader [com.sun.xml.ws.transport.http.servlet.ServletContainer$2@5db1a61d].

      20:17:39,464 CONFIG [javax.enterprise.resource.webservices.jaxws.wspolicy.jaxws.PolicyConfigParser] (MSC service thread 1-9) WSP1035: Failed to find any WSIT configuration file for ID "com.sun.portal.wsrp.producer.servicedescription.impl.WSRP_v2_ServiceDescription_PortTypeImpl" in the system. Examined path was: "META-INF/wsit-com.sun.portal.wsrp.producer.servicedescription.impl.WSRP_v2_ServiceDescription_PortTypeImpl.xml".

      20:17:39,466 FINE  [javax.enterprise.resource.webservices.jaxws.wspolicy.jaxws.PolicyWSDLGeneratorExtension] (MSC service thread 1-9) WSP1034: WSIT configuration file not found for config ID "com.sun.portal.wsrp.producer.servicedescription.impl.WSRP_v2_ServiceDescription_PortTypeImpl". Creating new empty policy map.

      20:17:39,620 FINE  [javax.enterprise.resource.webservices.jaxws.wspolicy.jaxws.PolicyConfigParser] (MSC service thread 1-9) WSP1053: Trying to load resource "wsit-com.sun.portal.wsrp.producer.portletmanagement.impl.WSRP_v2_PortletManagement_PortTypeImpl.xml" from ResourceLoader [com.sun.xml.ws.transport.http.servlet.ServletContainer$2@5db1a61d].

      20:17:39,621 CONFIG [javax.enterprise.resource.webservices.jaxws.wspolicy.jaxws.PolicyConfigParser] (MSC service thread 1-9) WSP1035: Failed to find any WSIT configuration file for ID "com.sun.portal.wsrp.producer.portletmanagement.impl.WSRP_v2_PortletManagement_PortTypeImpl" in the system. Examined path was: "META-INF/wsit-com.sun.portal.wsrp.producer.portletmanagement.impl.WSRP_v2_PortletManagement_PortTypeImpl.xml".

      20:17:39,622 FINE  [javax.enterprise.resource.webservices.jaxws.wspolicy.jaxws.PolicyWSDLGeneratorExtension] (MSC service thread 1-9) WSP1034: WSIT configuration file not found for config ID "com.sun.portal.wsrp.producer.portletmanagement.impl.WSRP_v2_PortletManagement_PortTypeImpl". Creating new empty policy map.

      20:17:39,646 INFO  [javax.enterprise.resource.webservices.jaxws.servlet.http] (MSC service thread 1-9) WSSERVLET14: JAX-WS servlet initializing

       

      Attached is the full log.

       

      Thank you so much,

      Gutman