1 Reply Latest reply on Apr 23, 2008 4:56 AM by jaikiran pai

    Not enable JavaEE5

    Dev Adhikary Newbie

      Hi!
      I am Basudev.I am a new user.I have a problem that I can't solve the
      problem. Please help me.

      I want to create a enterprise application using Jboss-4.2.2-GA Server.
      Then create the problem.If I create a enterprise application then Java EE
      Version don't show JavaEE 5.Always show J2EE 1.4 Version.I want to use
      annotation. How to enable JavaEE 5 as a Java EE Version?I have used
      jdk1.6.0 and Netbean IDE6.0.1.
      If I create a EJB Module then show JavaEE 5 as a Java EE Version.
      But Sir I have to create a enterprise application using Jboss-4.2.2-GA
      and JavaEE 5.
      How to solve this problem?
      plaease tell me Sir where is my fault.
      Please Sir help me.I need help.