1 Reply Latest reply on Jun 2, 2004 12:24 AM by cidy long

    Web container delay and no response

    cidy long Newbie

      Dear Sir/Madam

      We are developing J2EE applications with Jboss 3.0.4 which deployed on Win2k advanced server.

      We got some very wired hangup after a new patch on existing application, looks like web container delays 3- 10 seconds to dispatch request to EJB container, but after some time frame such around 6-24 hours, it back to normal.

      We changed Jboss default bundle web container Jetty to Tomcat, the unknown reason delay issue gone, but there is an other new issue comes out. When application server worked a few days (normal), web container don't response any come in request even a simple jsp page without any EJB layer calling.

      Any help is welcome and thanks!

      Cidy long

        • 1. Re: Web container delay and no response
          cidy long Newbie

           

          "cidylong" wrote:
          Dear Sir/Madam

          We are developing J2EE applications with Jboss 3.0.4 which deployed on Win2k advanced server.

          We got some very wired hangup after a new patch on existing application, looks like web container delays 3- 10 seconds to dispatch request to EJB container, but after some time frame such around 6-24 hours, it back to normal.

          We changed Jboss default bundle web container Jetty to Tomcat, the unknown reason delay issue gone, but there is an other new issue comes out. When application server worked a few days (normal), web container don't response any come in request even a simple jsp page without any EJB layer calling.

          Any help is welcome and thanks!

          Cidy long