0 Replies Latest reply on Dec 5, 2007 7:26 PM by mk dddd

    login page redirect

    mk dddd Newbie

      I got a issues returning the login page content<html script> instead of the login page from GWT application, here is the jboss server log file, anybody has a clue, thanks so lot.


      19:22:22,297 DEBUG [org.apache.catalina.connector.CoyoteAdapter] Requested cookie session id is AA908D5F99F2D9F0F5F4B2E0353A0FB9
      2007-12-05 19:22:22,297 DEBUG [org.apache.catalina.authenticator.AuthenticatorBase] Security checking request POST /Shields-UI/ExecuteSearchService
      2007-12-05 19:22:22,297 DEBUG [org.apache.catalina.realm.RealmBase] Checking constraint 'SecurityConstraint[SecurePages]' against POST /ExecuteSearchService --> true
      2007-12-05 19:22:22,297 DEBUG [org.apache.catalina.authenticator.AuthenticatorBase] Calling hasUserDataPermission()
      2007-12-05 19:22:22,297 DEBUG [org.apache.catalina.realm.RealmBase] User data constraint has no restrictions
      2007-12-05 19:22:22,297 DEBUG [org.apache.catalina.authenticator.AuthenticatorBase] Calling authenticate()
      2007-12-05 19:22:22,297 INFO [STDOUT] I am in the start of authenticate() of ShieldFormAuthenticator.
      2007-12-05 19:22:22,297 DEBUG [org.apache.catalina.authenticator.FormAuthenticator] Save request in session 'AA908D5F99F2D9F0F5F4B2E0353A0FB9'
      2007-12-05 19:22:22,297 INFO [STDOUT] I am in the place before call the redirect of ShieldFormAuthenticator.
      2007-12-05 19:22:22,297 DEBUG [org.apache.catalina.authenticator.AuthenticatorBase] Failed authenticate() test