1 Reply Latest reply on May 16, 2002 5:56 PM by Hiram Chirino

    JBOSS error

    Dustin Newbie

      I get the following error only for one specific .jsp page

      [INFO,EmbeddedCatalinaServiceSX] StandardHost[localhost]:MAPPING configuration error for request URI
      [ERROR,EmbeddedCatalinaServiceSX] HttpProcessor[8080][3] process.invoke
      java.lang.NullPointerException
      at org.apache.catalina.valves.ErrorDispatcherValve.status(ErrorDispatche
      rValve.java:280)
      at org.apache.catalina.valves.ErrorDispatcherValve.invoke(ErrorDispatche
      rValve.java:180)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:564)
      at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.j
      ava:170)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:564)
      at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.jav
      a:472)
      at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:943)

      at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineVal
      ve.java:163)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:566)
      at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.jav
      a:472)
      at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:943)

      at org.apache.catalina.connector.http.HttpProcessor.process(HttpProcesso
      r.java:1011)
      at org.apache.catalina.connector.http.HttpProcessor.run(HttpProcessor.ja
      va:1106)
      at java.lang.Thread.run(Thread.java:536)

      I'm using the JBOSS 2.4.4 w/TOMCAT 4.0.1 package. I've loaded this same page on other machines running the same jboss package and only my machine throws the error. Any help is greatly appreciated.