1 Reply Latest reply on Dec 6, 2001 12:00 AM by marc fleury

    How to verify a new JBoss/Catalina installation?

    dani Newbie

      hello,

      how can I verify a new JBoss/Catalina installation?

      Until now, I have no experience with JBoss and Java Beans, so I have no idea if my installation has really worked now.

      My questions:
      - shouldn't I be able to connect to the example applications of tomcat/catalina in the $CATALINA_HOME/webapps/ directory?
      From earlier installations of Tomcat I remember that these used to worked without additional configuration. Is this not the case with this package(JBoss-2.4.4_Tomcat-4.0.1-beta.zip)?
      Or is Tomcat not started by default at all when I run the run_with_catalina.sh script?

      According to the Quick Start Guide on this site, I tried to connect to http://myip:8082, and this works, I get a list of MBeans (whatever these are).

      In short: how do I actually configure JBoss to work with Tomcat and Apache? Is the the mod_webapp module still supposed to be running in this setup?

      Any help is greatly appreciated.
      Dani

      The system I installed it on: Mac OsX 10.1.
      JBoss version: JBoss-2.4.4_Tomcat-4.0.1-beta.zip
      Apache 1.3.20

      By the way: the Tomcat-4.0.1 with Apache alone should run, according to this example:
      http://developer.apple.com/internet/macosx/tomcat1.html

        • 1. How to verify a new JBoss/Catalina installation?
          marc fleury Master

          hello,

          how can I verify a new JBoss/Catalina installation?

          Until now, I have no experience with JBoss and Java Beans, so I have no idea if my installation has really worked now.

          My questions:
          - shouldn't I be able to connect to the example applications of tomcat/catalina in the $CATALINA_HOME/webapps/ directory?
          From earlier installations of Tomcat I remember that these used to worked without additional configuration. Is this not the case with this package(JBoss-2.4.4_Tomcat-4.0.1-beta.zip)?
          Or is Tomcat not started by default at all when I run the run_with_catalina.sh script?

          According to the Quick Start Guide on this site, I tried to connect to http://myip:8082, and this works, I get a list of MBeans (whatever these are).

          In short: how do I actually configure JBoss to work with Tomcat and Apache? Is the the mod_webapp module still supposed to be running in this setup?

          Any help is greatly appreciated.
          Dani

          The system I installed it on: Mac OsX 10.1.
          JBoss version: JBoss-2.4.4_Tomcat-4.0.1-beta.zip
          Apache 1.3.20

          By the way: the Tomcat-4.0.1 with Apache alone should run, according to this example:
          http://developer.apple.com/internet/macosx/tomcat1.html