6 Replies Latest reply on Mar 28, 2002 3:07 PM by Adrian Brock

    error using tomcat2.4.4 with Tomcat4.01

    Lee Snett Newbie

      Ok I can get to the test page using localhost:8080/jboss, but when i try and call my own webapp I get the following error:

      [INFO,EmbeddedCatalinaServiceSX] StandardHost[localhost]: MAPPING configuration
      error for request URI
      [ERROR,EmbeddedCatalinaServiceSX] HttpProcessor[8080][4] process.invoke
      java.lang.NullPointerException
      at org.apache.catalina.valves.ErrorDispatcherValve.status(ErrorDispatche
      rValve.java:280)
      at org.apache.catalina.valves.ErrorDispatcherValve.invoke(ErrorDispatche
      rValve.java:180)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:564)
      at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.j
      ava:170)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:564)
      at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.jav
      a:472)
      at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:943)

      at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineVal
      ve.java:163)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:566)
      at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.jav
      a:472)
      at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:943)

      at org.apache.catalina.connector.http.HttpProcessor.process(HttpProcesso
      r.java:1011)
      at org.apache.catalina.connector.http.HttpProcessor.run(HttpProcessor.ja
      va:1106)
      at java.lang.Thread.run(Unknown Source)

      Any idea's?

      Cheers

      Lee