1 Reply Latest reply on Apr 15, 2002 7:43 AM by Sascha Firle

    I have a error when I run jboss244 with tomcat401

    cuifang Newbie

      When I input url of tomcat server , it show those code.
      Why?

      [INFO,Default] JBoss-2.4.4 Started in 0m:6s.157
      [INFO,EmbeddedCatalinaServiceSX] StandardHost[localhost]: MAPPING configuration
      error for request URI
      [ERROR,EmbeddedCatalinaServiceSX] HttpProcessor[8080][4] process.invoke
      java.lang.NullPointerException
      at org.apache.catalina.valves.ErrorDispatcherValve.status(ErrorDispatche
      rValve.java:280)
      at org.apache.catalina.valves.ErrorDispatcherValve.invoke(ErrorDispatche
      rValve.java:180)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:564)
      at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.j
      ava:170)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:564)
      at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.jav
      a:472)
      at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:943)

      at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineVal
      ve.java:163)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:566)
      at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.jav
      a:472)
      at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:943)

      at org.apache.catalina.connector.http.HttpProcessor.process(HttpProcesso
      r.java:1011)
      at org.apache.catalina.connector.http.HttpProcessor.run(HttpProcessor.ja
      va:1106)
      at java.lang.Thread.run(Thread.java:484)