0 Replies Latest reply on Jun 26, 2002 10:40 PM by AlanYost

    Staring JBoss 3 with Jbuilder 6

    AlanYost Newbie

      Guys - I'm a newbie to this - diving right into the deep end...

      I'm trying to start JBoss 3.0 in JBuilder 6 to allow me to debug my EJB's. Has anyone got this working or could possibly put me in the right direction?

      I have used the JBossEntWizard3x_v1.1_JBuilder6.jar to help setup JBoss in the JBuilder environment.

      Regards and thanks in advance.


      Alan.

      The error I am getting at present is:
      08:52:13,087 INFO [Server] Starting General Purpose Architecture (GPA)...

      08:52:14,089 ERROR [Server] start failed

      java.lang.ClassNotFoundException: org.jboss.system.server.ServerInfo

      at org.jboss.mx.loading.UnifiedLoaderRepository.loadClass(UnifiedLoaderRepository.java:152)

      at org.jboss.mx.loading.UnifiedLoaderRepository.loadClass(UnifiedLoaderRepository.java:595)

      at javax.management.loading.DefaultLoaderRepository.loadClass(DefaultLoaderRepository.java:48)

      at org.jboss.mx.server.MBeanServerImpl.instantiate(MBeanServerImpl.java:767)

      at org.jboss.mx.server.MBeanServerImpl.instantiate(MBeanServerImpl.java:207)

      at org.jboss.mx.server.MBeanServerImpl.createMBean(MBeanServerImpl.java:246)

      at org.jboss.system.server.ServerImpl.doStart(ServerImpl.java:263)

      at org.jboss.system.server.ServerImpl.start(ServerImpl.java:216)

      at org.jboss.Main.boot(Main.java:142)

      at org.jboss.Main$1.run(Main.java:375)

      at java.lang.Thread.run(Thread.java:484)