0 Replies Latest reply on Mar 13, 2003 9:41 AM by vlewlp

    jboss-3.0.6_tomcat-4.1.18 win 2k install problem

    vlewlp Newbie

      I'm installing a jboss-3.0.6_tomcat-4.1.18 in a win 2k machine
      it support JVM 1.4.0

      when i try to perform run.bat I get the following:
      java.lang.ClassNotFoundException: org.jboss.system.server.ServerImpl
      at java.net.URLClassLoader$1.run(URLClassLoader.java:198)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(URLClassLoader.java:186)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:299)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:255)
      at org.jboss.system.server.ServerLoader.createServer(ServerLoader.java:2
      41)
      at org.jboss.system.server.ServerLoader.load(ServerLoader.java:224)
      at org.jboss.Main.boot(Main.java:140)
      at org.jboss.Main$1.run(Main.java:381)
      at java.lang.Thread.run(Thread.java:536)


      thanks