0 Replies Latest reply on Feb 20, 2004 7:30 PM by Aldo Martinez

    Problem installing jboss

    Aldo Martinez Newbie

      I was using jboss 3.2.3 but i had to reinstall Linux, and now when i run the run.sh ......

      ================================================================================
      JBoss Bootstrap Environment

      JBOSS_HOME: /jboss-3.2.3

      JAVA: /usr/lib/java/bin/java

      JAVA_OPTS: -server -Dprogram.name=run.sh

      CLASSPATH: /jboss-3.2.3/bin/run.jar:/usr/lib/java/lib/tools.jar

      ================================================================================

      22:08:21,566 INFO [Server] Starting JBoss (MX MicroKernel)...
      22:08:21,569 INFO [Server] Release ID: JBoss [WonderLand] 3.2.3 (build: CVSTag=JBoss_3_2_3 date=200311301445)
      22:08:21,619 INFO [Server] Home Dir: /jboss-3.2.3
      22:08:21,619 INFO [Server] Home URL: file:/jboss-3.2.3/
      22:08:21,620 INFO [Server] Library URL: file:/jboss-3.2.3/lib/
      22:08:21,622 INFO [Server] Patch URL: null
      22:08:21,623 INFO [Server] Server Name: default
      22:08:21,624 INFO [Server] Server Home Dir: /jboss-3.2.3/server/default
      22:08:21,625 INFO [Server] Server Home URL: file:/jboss-3.2.3/server/default/
      22:08:21,625 INFO [Server] Server Data Dir: /jboss-3.2.3/server/default/data
      22:08:21,626 INFO [Server] Server Temp Dir: /jboss-3.2.3/server/default/tmp
      22:08:21,627 INFO [Server] Server Config URL: file:/jboss-3.2.3/server/default/conf/
      22:08:21,627 INFO [Server] Server Library URL: file:/jboss-3.2.3/server/default/lib/
      22:08:21,628 INFO [Server] Root Deployment Filename: jboss-service.xml
      22:08:21,635 INFO [Server] Starting General Purpose Architecture (GPA)...
      22:08:22,362 INFO [ServerInfo] Java version: 1.4.2,Sun Microsystems Inc.
      22:08:22,386 INFO [ServerInfo] Java VM: Java HotSpot(TM) Server VM 1.4.2-b28,Sun Microsystems Inc.
      22:08:22,387 INFO [ServerInfo] OS-System: Linux 2.4.21-99-athlon,i386
      22:08:22,539 INFO [ServiceController] Controller MBean online
      22:08:22,716 INFO [MainDeployer] Started jboss.system:service=MainDeployer
      22:08:23,197 INFO [MainDeployer] Adding deployer: org.jboss.deployment.JARDeployer@80fa6f
      22:08:23,198 INFO [JARDeployer] Started jboss.system:service=JARDeployer
      22:08:23,337 INFO [MainDeployer] Adding deployer: org.jboss.deployment.SARDeployer@1f26605
      22:08:23,375 INFO [SARDeployer] Started jboss.system:service=ServiceDeployer
      22:08:23,376 INFO [Server] Core system initialized
      22:08:23,414 INFO [MainDeployer] Starting deployment of package: file:/jboss-3.2.3/server/default/conf/jboss-service.xml
      22:08:37,851 INFO [Log4jService$URLWatchTimerTask] Configuring from URL: resource:log4j.xml
      22:08:40,123 INFO [AbstractDeploymentScanner$ScannerThread] Running
      22:08:40,130 INFO [LocalJBossServerDomain] Started jboss.management.local:j2eeType=J2EEDomain,name=Manager
      22:08:40,131 INFO [Log4jService] Started jboss.system:type=Log4jService,service=Logging


      Just stops here for about 2 to 3 minutes... then resume the startup ... it seems it's all ok.. but it doesn't work at all...

      any idea?