1 Reply Latest reply on Dec 18, 2004 10:53 AM by Scott Stark

    build on jboss4.0.0 with jdk 1.5.0

    Luca Stancapiano Expert

      hi.... when i use the build.sh command in the jboss sources with the jdk 1.5.0 i've this error:

      [execmodules] javac: target release 1.4 conflicts with default source release 1.5

      BUILD FAILED
      /usr/src/jboss-4.0.0-src/tools/etc/buildmagic/buildmagic.ent:411: Compile failed; see the compiler error output for details.

      Total time: 2 seconds

      what i can to do using jdk 1.5.0?