0 Replies Latest reply on Mar 28, 2006 11:48 PM by Pratul Nayak

    Which version of JBOSS to use?

    Pratul Nayak Newbie

      Hi,

      My requirement is to use JDK 1.4, JSF and hibernate for my new project. Can any one suggest which version of JBOSS to use. I tried jboss4.0.4 but it is giving the following exception:
      java.lang.IllegalStateException at org.apache.catalina.connector.ResponseFacade.resetBuffer
      ResponseFacade.java:285)

      Pratul