3 Replies Latest reply on Aug 19, 2006 6:40 AM by rocky jaiswal

    Jboss Oracle connection not working ..

    rocky jaiswal Newbie

      Hi,
      As per the JBoss documentation. I copied the oracle-ds.xml to server/deploy directory. When I start Jboss I get the following error:

      --- Packages waiting for a deployer ---
      org.jboss.deployment.DeploymentInfo@e4101b09 { url=file:/C:/01work/01rocky/05sof
      tware/jboss/server/default/deploy/oracle-ds.xml }
      deployer: null
      status: null
      state: INIT_WAITING_DEPLOYER
      watch: file:/C:/01work/01rocky/05software/jboss/server/default/deploy/oracle-d
      s.xml
      altDD: null
      lastDeployed: 1155904380287
      lastModified: 1155904380287
      mbeans:

      --- Incompletely deployed packages ---
      org.jboss.deployment.DeploymentInfo@e4101b09 { url=file:/C:/01work/01rocky/05sof
      tware/jboss/server/default/deploy/oracle-ds.xml }
      deployer: null
      status: null
      state: INIT_WAITING_DEPLOYER
      watch: file:/C:/01work/01rocky/05software/jboss/server/default/deploy/oracle-d
      s.xml
      altDD: null
      lastDeployed: 1155904380287
      lastModified: 1155904380287
      mbeans:


      18:03:00,459 INFO [Http11Protocol] Starting Coyote HTTP/1.1 on http-0.0.0.0-808
      0
      18:03:00,568 INFO [ChannelSocket] JK: ajp13 listening on /0.0.0.0:8009
      18:03:00,584 INFO [JkMain] Jk running ID=0 time=0/32 config=null
      18:03:00,584 INFO [Server] JBoss (MX MicroKernel) [4.0.3SP1 (build: CVSTag=JBos
      s_4_0_3_SP1 date=200510231751)] Started in 4s:625ms


      Can anyone please tell me why this error is coming and how i can remove it?

      Thanks.