4 Replies Latest reply on Jan 15, 2009 7:47 PM by Juergen Zimmermann

    JBoss 5.0.0.GA fails to work with Eclipse 3.4

    Thomas Borg Salling Newbie

      I just downloaded and installed JBoss 5.0.0 GA, Eclipse 3.4 (Ganymede), and JBoss tools for Eclipse.

      From Eclipse I cannot create a new JBoss server instance because the jboss5.serverdef in JBoss Tools seems to be broken or outdated.

      Where can I acquire the latest jboss5.serverdef that works with 5.0.0GA?

      Thanks,
      /Thomas.