2 Replies Latest reply on Jan 6, 2009 1:07 PM by Brian Stansberry

    Am getting version conflict error....plz help

    sidharth pallai Newbie

      Am getting a packet version conflict error , a post deployment error ,....
      The error -details are ..........

      11:01:50,234 WARN [UDP] packet from /192.168.1.4:3689 has different version ( ) from ours (0227). This may cause problems
      11:01:50,234 ERROR [UDP] exception=java.io.StreamCorruptedException: invalid stream header: 00000101
      at java.io.ObjectInputStream.readStreamHeader(ObjectInputStream.java:783)
      at java.io.ObjectInputStream.(ObjectInputStream.java:280)
      at org.jgroups.protocols.UDP.handleIncomingUdpPacket(UDP.java:670)
      at org.jgroups.protocols.UDP$IncomingPacketHandler.run(UDP.java:1332)
      at java.lang.Thread.run(Thread.java:619)