4 Replies Latest reply on Jul 24, 2007 12:47 PM by Ed Greenberg

    richfaces 3.0.1 breaks jsf project

    Ed Greenberg Newbie

      I had an issue with modalPanel in IE last week and I was told that the reason for the problem was the version of the richfaces used in the project.
      I had 3.0.0 in the project. So, I downloaded 3.0.1 version and now I can't even access the first page.

      Initially the project was working fine, just modalPanel wasn't working correctly, but now I get 404 error which says that my project is not available.

      At this moment I don't know what might be the reason for this incompatibility.

      My environment:
      tomcat 5.5.23
      java 1.5

      libraries in the project:

      ajax4jsf-1.1.1.jar
      commons-beanutils.jar
      commons-codec-1.3.jar
      commons-collections.jar
      commons-digester.jar
      commons-logging.jar
      jsf-api.jar
      jsf-impl.jar
      jstl.jar
      log4j-1.2.8.jar
      oscache-2.3.jar
      richfaces-3.0.1.jar
      standard.jar


      Any suggestions are highly appreciated. Thanks a lot.