1 Reply Latest reply on Nov 16, 2002 3:40 AM by Juha Lindfors

    JBoss-2.4.4_Tomcat-4.0.1 Error

    Venkat Ammisetty Newbie

      I have unzipd and run the run_with_catalina.bat in Windows 2000 Professional for JBoss-2.4.4_Tomcat-4.0.1-beta.
      But when I put the request for http://localhost:8080 it thrwos me the following exception:
      [INFO,EmbeddedCatalinaServiceSX] StandardHost[localhost]: MAPPING configuration
      error for request URI
      [ERROR,EmbeddedCatalinaServiceSX] HttpProcessor[8080][4] process.invoke
      java.lang.NullPointerException
      at org.apache.catalina.valves.ErrorDispatcherValve.status(ErrorDispatche
      rValve.java:280)
      at org.apache.catalina.valves.ErrorDispatcherValve.invoke(ErrorDispatche
      rValve.java:180)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:564)
      at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.j
      ava:170)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:564)
      at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.jav
      a:472)
      at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:943)

      at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineVal
      ve.java:163)
      at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline
      .java:566)
      at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.jav
      a:472)
      at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:943)

      at org.apache.catalina.connector.http.HttpProcessor.process(HttpProcesso
      r.java:1011)
      at org.apache.catalina.connector.http.HttpProcessor.run(HttpProcessor.ja
      va:1106)
      at java.lang.Thread.run(Thread.java:484)

      Please inform me what should I do for this problem to be solved.