0 Replies Latest reply on May 4, 2004 7:34 AM by vialator

    Problem starting jBoss on RHEL ES 3

    vialator Newbie

      I execute
      ./run.sh --netboot http://it3poc:8083 --config default

      Unless I am totally lost, which is probably the case....
      It look's like it's not getting my --netboot URL I am suppling.

      It gives me this error.

      Can someone please point and laugh and show me my mistake :)

      V

      ===============================================

      JBoss Bootstrap Environment

      JBOSS_HOME: /opt/jboss

      JAVA: /usr/java/j2sdk1.4.1_01/bin/java

      JAVA_OPTS: -server -Dprogram.name=run.sh

      CLASSPATH: /opt/jboss/bin/run.jar:/usr/java/j2sdk1.4.1_01/lib/tools.jar

      ===============================================

      Failed to boot JBoss:
      java.lang.ClassNotFoundException: org.jboss.system.server.ServerImpl
      at java.net.URLClassLoader$1.run(URLClassLoader.java:198)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(URLClassLoader.java:186)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:299)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:255)
      at org.jboss.system.server.ServerLoader.createServer(ServerLoader.java:241)
      at org.jboss.system.server.ServerLoader.load(ServerLoader.java:224)
      at org.jboss.Main.boot(Main.java:142)
      at org.jboss.Main$1.run(Main.java:388)
      at java.lang.Thread.run(Thread.java:536)