0 Replies Latest reply on Aug 21, 2004 12:43 AM by Carl Schwarcz

    please help: ava.lang.UnsupportedClassVersionError: org/apac

    Carl Schwarcz Newbie

      I have compiled and deployed the same four application to two different servers (Wind Xp Pro SP1, JBoss 3.2.5/Tomcat, JDK 1.4.2, J2EE 1.3). However one (and only one) of the applications bombs on only one of the servers complaining about my jsp (see below). Any ideas or suggestions as to what could be causing this?


      java.lang.UnsupportedClassVersionError: org/apache/jsp/index_jsp
      (Unsupported major.minor version 49.0)
      java.lang.ClassLoader.defineClass0(Native Method)
      java.lang.ClassLoader.defineClass(ClassLoader.java:537)
      java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)
      java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
      java.net.URLClassLoader.access$100(URLClassLoader.java:55)
      java.net.URLClassLoader$1.run(URLClassLoader.java:194)
      java.security.AccessController.doPrivileged(Native Method)