2 Replies Latest reply on Mar 3, 2005 12:33 PM by h yu

    1st step tough!   why does it ask me for userid/password?

    h yu Newbie

      just installed 4.0.0rc1.

      i only tried to access localhost:8080 with default or minimal 4.0.0rc1 on xp, i got prompt asking for userid/password, mentioning xdb on the little pop up window. i do not know what my userid/password is, i have been battling this for 10 hours, to noavail.

      anyone tells me where to set up login module? or how i can get userid/password?

      very frustrating 10 hours

        • 1. Re: 1st step tough!   why does it ask me for userid/password
          Darran Lofthouse Master

          Why are you using the RC1 for JBoss 4? There have been a few production releases out since that release candidate was releases.

          Security should not have been enabled by default, what is the full message being displayed by the browser? Are you sure that the browser is not trying to access a proxy?

          • 2. Re: 1st step tough!   why does it ask me for userid/password
            h yu Newbie

             

            "darranl" wrote:
            Why are you using the RC1 for JBoss 4? There have been a few production releases out since that release candidate was releases.

            Security should not have been enabled by default, what is the full message being displayed by the browser? Are you sure that the browser is not trying to access a proxy?


            i stopped my oracle service on the same box, then it worked.

            i downloaded sp1 and now battling with duke bank example. however, it is complaining that defaultDS cant be found.