0 Replies Latest reply on Aug 1, 2005 6:20 AM by josep fornies

    Jboss 3.2.6 works with jdk 1.5 update 4?

    josep fornies Newbie

      Hi, I'm beginner in a JBoss technology , I tried to install a Jboss 3.2.6 version but i 've this error

      java.lang.NoSuchMethodError
      at org.jboss.Main.boot(Main.java:98)
      at org.jboss.Main$1.run(Main.java:399)
      at java.lang.Thread.run(Unknown Source)

      Why?

      I tried 3.2.2 version and it's running ok.

      Thanks in advance