1 Reply Latest reply on Dec 4, 2005 12:02 PM by Scott Stark

    Prerequisites for JBoss installer

    Florian Lindner Newbie

      Hello,
      I've downloaded the JBoss installer [1] and I tried to run it with my JRE:


      florian@horus ~/Desktop $ java jboss-4.0.3SP1-installer.jar
      Exception in thread "main" java.lang.NoClassDefFoundError: jboss-4/0/3SP1-installer/jar


      What software is required in order to run the installer? Is the J2EE SDK required or does the installer download it?

      Thanks,

      Florian