1 Reply Latest reply on Sep 28, 2006 6:23 AM by Jeff Zhang

    Why can't I install JBoss Rule eclipse IDE??

    Jeff Zhang Newbie

      I download eclipse 3.2.0(Build id: M20060629-1905) from eclipse site,my jre version is 1.4.2_04-b05, then I install JBoss Rule eclipse IDE ,follow JBoss Rule Document step by step, success.

      But I can't find the information in 'About Eclipse platform plug-ins'. I double click a *.drl file, only show a plain-text exitor.

      why?? Any body knows that?