0 Replies Latest reply on Oct 14, 2008 6:12 AM by Tim Fox

    1.4.1.GA release

    Tim Fox Master

      We should start getting this done soon.

      We'll need to release two versions:

      1.4.1.GA_JBoss5 - this version is built against the JBoss 5 dependencies.

      1.4.1.GA_JBoss4 - this version is built against the JBoss 4.x dependencies.

      Only the latter one will be produce public binaries and download for.

      The JBoss 5 version will be distributed as part of JBoss 5 so no need for its own distro.