11 Replies Latest reply on Aug 23, 2008 10:51 AM by Manik Surtani

    Has anyone used JBC 2.x series with JBossAS 4.2.x series?

    Jorge Morales Master

      I want to upgrade my JBC distribution to a newer one to get some performance improvements and a clearer api. As fas as I know, I can upgrade JGroups to a newer version 2.6 series (required by JBC 2.x), but I need to have legacy JBC 1.4.1 for internal JBossAS caches (EJB cache, etc...).

      I need to have cross application access (because I deploy the caches in one ear, and acces it from some other ears) so no classloading isolation is possible.

      Any experience with this?