1 Reply Latest reply on Jun 29, 2006 7:36 AM by Nicholas Capito

    jbpm bpel ant wscompile problem

    jayanthy nadarajan Newbie

      Hi,
      I m getting following exception when i run the ant script for ant wscompile where i m using jwsdp2.0. Is this is due to wsdp version problem.



      wscompile:
      [java] java.lang.UnsupportedClassVersionError: LauncherBootstrap (Unsupport
      ed major.minor version 49.0)
      [java] at java.lang.ClassLoader.defineClass0(Native Method)
      [java] at java.lang.ClassLoader.defineClass(ClassLoader.java:537)
      [java] at java.security.SecureClassLoader.defineClass(SecureClassLoader
      .java:123)
      [java] at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
      [java] at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
      [java] at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
      [java] at java.security.AccessController.doPrivileged(Native Method)
      [java] at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
      [java] at java.lang.ClassLoader.loadClass(ClassLoader.java:289)
      [java] at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)

      [java] at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
      [java] at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)

      [java] Exception in thread "main"
      [java] Java Result: 1

      BUILD FAILED
      C:\jbpm-bpel\doc\examples\hello\build.xml:128: Warning: Could not find file C:\j
      bpm-bpel\doc\examples\hello\web\jaxrpc-mapping.xml to copy.

      Pls help me
      Jayanthy.