1 Reply Latest reply on Feb 20, 2007 9:42 PM by Jason Greene

    JBossWS dependency on Remoting

    Ovidiu Feodorov Master

      Dear WS team,

      Here at Messaging we're currently trying to get JBM 1.2 to deploy and run un-scoped in the JBoss head. All looks fine, except a Remoting dependency that conflicts with what WS uses.

      Case in point: JBM 1.2.CR1 needs Remoting 2.2.0.Alpha7. The snapshot jbossws installed in the head declares a dependency on 2.2.0.Alpha2

      Could you guys please test your stuff with 2.2.0.Alpha7, so we can align our dependencies?

      Thanks a lot,
      Ovidiu