0 Replies Latest reply on Apr 1, 2004 8:54 PM by burrus_68

    Need help w. JBoss Activation.

    burrus_68 Newbie

      Hi, can anyone please tell me why I seem to always get this error msg. in DOS everytime that I try to activate JBoss?? Is there a config. problem with it or something?

      >>"C:\eclipse\jboss-4.0.0DR3\bin>run
      ===============================================================================
      .
      JBoss Bootstrap Environment
      .
      JBOSS_HOME: C:\eclipse\jboss-4.0.0DR3\bin\\..
      .
      JAVA: C:\j2sdk1.5.0\\bin\java
      .
      JAVA_OPTS: -Dprogram.name=run.bat -Xms128m -Xmx512m
      .
      CLASSPATH: C:\j2sdk1.5.0\\lib\tools.jar;C:\eclipse\jboss-4.0.0DR3\bin\\run.jar

      .
      ===============================================================================
      .
      20:43:54,531 INFO [Server] Starting JBoss (MX MicroKernel)...
      20:43:54,531 INFO [Server] Release ID: JBoss [Zion] 4.0.0DR3 (build: CVSTag=HEA
      D date=200403161350)
      20:43:54,531 INFO [Server] Home Dir: C:\eclipse\jboss-4.0.0DR3
      20:43:54,531 INFO [Server] Home URL: file:/C:/eclipse/jboss-4.0.0DR3/
      20:43:54,531 INFO [Server] Library URL: file:/C:/eclipse/jboss-4.0.0DR3/lib/
      20:43:54,546 INFO [Server] Patch URL: null
      20:43:54,546 INFO [Server] Server Name: default
      20:43:54,546 INFO [Server] Server Home Dir: C:\eclipse\jboss-4.0.0DR3\server\de
      fault
      20:43:54,546 INFO [Server] Server Home URL: file:/C:/eclipse/jboss-4.0.0DR3/ser
      ver/default/
      20:43:54,546 INFO [Server] Server Data Dir: C:\eclipse\jboss-4.0.0DR3\server\de
      fault\data
      20:43:54,546 INFO [Server] Server Temp Dir: C:\eclipse\jboss-4.0.0DR3\server\de
      fault\tmp
      20:43:54,546 INFO [Server] Server Config URL: file:/C:/eclipse/jboss-4.0.0DR3/s
      erver/default/conf/
      20:43:54,546 INFO [Server] Server Library URL: file:/C:/eclipse/jboss-4.0.0DR3/
      server/default/lib/
      20:43:54,546 INFO [Server] Root Deployment Filename: jboss-service.xml
      20:43:54,546 INFO [Server] Starting General Purpose Architecture (GPA)...
      Failed to boot JBoss:
      javax.management.InstanceNotFoundException: JMImplementation:service=LoaderRepos
      itory,name=Default
      at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.getMBean(Defaul
      tMBeanServerInterceptor.java:1010)
      at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.invoke(DefaultM
      BeanServerInterceptor.java:804)
      at com.sun.jmx.mbeanserver.JmxMBeanServer.invoke(JmxMBeanServer.java:784
      )
      at org.jboss.system.server.ServerImpl.initBootLibraries(ServerImpl.java:
      499)
      at org.jboss.system.server.ServerImpl.doStart(ServerImpl.java:335)
      at org.jboss.system.server.ServerImpl.start(ServerImpl.java:291)
      at org.jboss.Main.boot(Main.java:144)
      at org.jboss.Main$1.run(Main.java:389)
      at java.lang.Thread.run(Thread.java:566)
      Press any key to continue . . . "<<