1 Reply Latest reply on Apr 18, 2005 1:02 PM by grant lowe

    Missing required file

    James Chen Newbie

      Dr. Experts,

      I ran the below commands and the error message said it's missing a file but it's not. What can I do to solve this?

      [root@localhost bin]# pwd
      /usr/local/jboss-4.0.1/bin
      [root@localhost bin]# ./run.sh
      run.sh: Missing required file: /usr/local/jboss-4.0.1/bin/run.jar
      [root@localhost bin]# ls
      classpath.sh jboss_init_redhat.sh run.conf shutdown.bat twiddle.bat
      deployer.bat jboss_init_suse.sh run.jar shutdown.jar twiddle.jar
      deployer.sh run.bat run.sh shutdown.sh twiddle.sh
      [root@localhost bin]#

      Thanks for the fast response ahead of time!

      Regards,
      James

        • 1. Re: Missing required file
          grant lowe Newbie

          Hi James.

          I was wondering if you ever got an answer to this. I didn't see any replies, but just thought I would check, as I'm having the same problem. Thanks.

          grant

          "Charley420" wrote:
          Dr. Experts,

          I ran the below commands and the error message said it's missing a file but it's not. What can I do to solve this?

          [root@localhost bin]# pwd
          /usr/local/jboss-4.0.1/bin
          [root@localhost bin]# ./run.sh
          run.sh: Missing required file: /usr/local/jboss-4.0.1/bin/run.jar
          [root@localhost bin]# ls
          classpath.sh jboss_init_redhat.sh run.conf shutdown.bat twiddle.bat
          deployer.bat jboss_init_suse.sh run.jar shutdown.jar twiddle.jar
          deployer.sh run.bat run.sh shutdown.sh twiddle.sh
          [root@localhost bin]#

          Thanks for the fast response ahead of time!

          Regards,
          James