1 Reply Latest reply on Apr 15, 2005 1:15 PM by Chris Sauze

    EJB 3.0

    Yuang-Chang Tsai Newbie

      Problem: Syntax error, annotations are only available if source level is 5.0

      environment:
      JDK1.5.0
      windows 2003
      JBossIDE-1.5M1-jre15-win32.zip