2 Replies Latest reply on Oct 12, 2005 8:51 AM by ayxj

    JBoss IDE 1.5 M3 and JDK 1.4

    Maciej Krzysztofinski Newbie

      Hello

      I worked with previous version of JBoss IDE (1.5 M2) and everything works great. Now I migrate to the new version (1.5 M3) and when I run XDoclet I have exception:

      BUILD FAILED
      java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavadocTask (Unsupported major.minor version 49.0)
      I work with JDK 1.4.2_09. In the previous version of IDE was a seperate download for Java 1.4 and Java 1.5, now it is only one version for all Java.