5 Replies Latest reply on Jun 14, 2007 4:25 AM by Max Rydahl Andersen

    can't create a jboss configuration

    jeff beck Newbie

      jboss 4.0.4GA AS
      installed using jems installer, ejb3 profile
      installed jboss ide 1.6.0GA from within Eclipse3.2

      new->project->ejb3.0
      but I can't create a new jboss configuration.
      when I click on the "new" icon, nothing happens.

      I also tried :

      window->prefs->servers->installed runtimes, I added jboss 4.0.4.

      same problem.
      HELP!
      Thanks

        • 1. Re: can't create a jboss configuration
          Matthias Grossenbacher Newbie

          Hi, have the same problem and not found any solution. Need help too!

          Tanks

          • 2. Re: can't create a jboss configuration
            Jürgen Fröhlich Newbie

            It seems jboss ide 1.5 and 1.6 are intended to be used with ecplise 3.1 and NOT with eclipse 3.2. documentation for jboss ide is overaged and neither their is documentation concerning installation jboss ide 1.6 or 2.0 beta nor there are any helpful information given by jboss which software prequesites are needed to run which jboss ide version.

            @jboss: If you want your customer use your software at least there should be more information on how to install, what are software prequesites, what are dependencies on a specific eclipse version, and how to quick start use your NEW software version. Its make no sense to show availability of jboss ide 2.0 beta1 with BIG BANG on your website and customer have problems to install and get this stuff working WITH NO ACTUAL documentation for this.

            • 3. Re: can't create a jboss configuration
              Frank Steinhauer Newbie

               

              "jfrohome" wrote:
              It seems jboss ide 1.5 and 1.6 are intended to be used with ecplise 3.1 and NOT with eclipse 3.2. documentation for jboss ide is overaged and neither there is documentation concerning installation jboss ide 1.6 or 2.0 beta nor there are any helpful information given by jboss which software prequesites are needed to run which jboss ide version.


              Well, they say for the 1.5 version it is not intended for Eclipse 3.2 - but nothing for 1.6. At least I found that 2.0 is especially for 3.2 ...

              "jfrohome" wrote:
              @jboss: If you want your customer use your software at least there should be more information on how to install, what are software prequesites, what are dependencies on a specific eclipse version, and how to quick start use your NEW software version. Its make no sense to show availability of jboss ide 2.0 beta1 with BIG BANG on your website and customer have problems to install and get this stuff working WITH NO ACTUAL documentation for this.


              Full ACK! It would be really easy to add a short "1.6 is for Eclipse3.1 only" or better - "Do this and 1.6 will work with 3.2"!
              It took me over two hours work to figure out, that 1.6 won't work with eclipse3.2!

              • 4. Re: can't create a jboss configuration
                Manju Nambiar Newbie

                So, JBoss IDE 1.x versions work only eclipse 3.1 and JBoss IDE 2.x version is in the beta stage.

                what is the solution then?
                Anyone from the JBoss IDE development team???

                Thanks,
                Manju

                • 5. Re: can't create a jboss configuration
                  Max Rydahl Andersen Master

                  All work is been done right now on the JBoss Tools project to liberate and release a toolset based on jboss ide + Exadel Studio.