3 Replies Latest reply on Nov 21, 2006 5:38 PM by Suresh Pasumarthi

    error executing xdoclet following the tutorial

    Valter Mazzola Newbie

      Hello I'm following the instructions in the Jboss Eclipse IDE tutorial when I run the xdoclet i've got the error:

      Buildfile: C:\eclipse_jboss\workspace\Tutorial_ok\xdoclet-build.xml
      N10004:

      BUILD FAILED
      java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavadocTask (Unsupported major.minor version 49.0)

      Total time: 4 seconds

      i'm using JBossIDE-1.6.0.GA-Bundle-win32.zip
      how can i fix it'?
      thanks