2 Replies Latest reply on Nov 10, 2006 1:59 AM by Ashish Arya

    with IDE 2.0 beta: running XDoclet failed

    Yuan Pan Newbie

      When I follow the IDE tutorial (1.5.0) using 2.0 beta, I got:
      Buildfile: C:\Documents and Settings\ypan\workspace\tutorial\xdoclet-build.xml
      N65540:

      BUILD FAILED
      java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavadocTask (Unsupported major.minor version 49.0)

      Total time: 1 second

      Here is my build file:
      <?xml version="1.0" encoding="UTF-8"?>