2 Replies Latest reply on Feb 5, 2007 2:52 PM by Alejandro Guizar

    JBossIDE-2.0.0.Beta2-Bundle-win32 + eclipse bpel designer +

    dmitry erkin Newbie

      hi
      my config:
      jboss-4.0.5.GA + jbpm-3.1.4 + jbpm-bpel-1.1.Beta3
      JBossIDE-2.0.0.Beta2-Bundle-win32
      eclipse bpel designer installed from http://download.eclipse.org/technology/bpel/update-site/
      by software updates

      in my workspace I have installed runtime based on jboss-4.0.5.GA
      and server Jboss Inc/Jboss AS 4.0

      when I try to create BPEL 2.0 new project and select jboss-4.0.5.GA target runtime, I can't select BPEL 2.0 Facet.

      It means org.eclipse.bpel.runtimes_0.2.0 plugin don't work with jboss
      or I am mistaken?

      thanks