0 Replies Latest reply on May 4, 2007 10:20 AM by gopal v

    Hi Guys help me....

    gopal v Newbie

      Hi,

      I am new to JBoss with eclipse....
      I tried to develop Ejb3.0.using JbossIDE1.6....
      I configured xDoclet also by going through this site...Even though i don't know why should i use xDoclet for....
      http://docs.jboss.com/jbosside/tutorial/build/en/html/ejb.file.generation.html

      But while Specifying ejbSpec in ejbDoclet i Specified 3.0 as i am building ejb 3.0 and Jboss version as 4.0 as i am using it...

      When i try to run the Xdoclet It is giving me this error:

      xdoclet-build.xml:41: 3.0 is not a legal value for this attribute

      If any one of you know the solution Please share with me....
      Any links and tutorials are welcome....

      Thanks in advance,
      Gopi....