1 Reply Latest reply on Apr 5, 2008 4:22 PM by Max Rydahl Andersen

    JBoss IDE Tools installation errors

    m fine Newbie

      Hello, I installed Eclipse Europa 3.3.2 and am having trouble installing JBoss Tools 2.0.1.GA after creating a Remote Site in Eclipse/Software Updates for:

      http://download.jboss.org/jbosside/updates/stable

      In Eclipse, when I click to install JBossAS Tools 1.0.1.GA, I get an error saying:

      "JBossAS Tools (1.0.1.GA) requires plug-in "org.eclipse.jst.server.core (1.0.102)", or later version."

      And when I click to install JBossTools Core 2.0.1.GA, I get this error:

      "JBossTools Core (2.0.1.GA) requires feature "org.eclipse.emf""

      Does anyone know how to resolve this? Thanks for your help!