2 Replies Latest reply on Nov 18, 2008 7:37 AM by thorsten elfert

    Seam perspective not available after installation

    thorsten elfert Newbie

      I installed eclipse 3.4.1 and Jboss Tools via UpdateManager http://download.jboss.org/jbosstools/updates/development.

      When I check the "available software" section in the update manager of eclipse everything seems to be fine, because "SeamTools Feature" is available in the list.

      However, the seam perspective is not available. I am also not able to create a new Seam Web project.

      Looking in the log file of eclipse these are the only message related to jBoss:

      !ENTRY org.jboss.tools.common.model 1 0 2008-11-18 09:36:18.881
      !MESSAGE ClassLoaderUtil:activate: Cannot find required plugin org.jboss.tools.jst.web.ui
      
      !ENTRY org.jboss.tools.common.model 1 0 2008-11-18 09:36:18.881
      !MESSAGE ClassLoaderUtil:activate: Cannot find required plugin org.jboss.tools.jst.web
      
      !ENTRY org.jboss.tools.common.model 1 0 2008-11-18 09:36:18.897
      !MESSAGE ClassLoaderUtil:activate: Cannot find required plugin org.jboss.tools.jsf.ui


      But I do not know which plug-in the message refers to and how to install the same ? I expected the update manager to install all dependencies..

      Can somebody help on that?