2 Replies Latest reply on Apr 2, 2009 10:05 PM by Nick Boldt

    JBoss Tools 3 / Eclipse 3.4.2 installation error

    Sidney Zurch Novice

      Hi

      You might want to clean up the 3.0.0 GA installation pages.

      There seems to be some ambiguity concerning the location of the stable and development builds on this page:

      http://www.jboss.org/community/docs/DOC-10044

      I was not able to download 3.0.0.GA in Eclipse 3.2.4 using the Update Manager.

      It might have been due to copying a tailing slash / on the stable download link on this page:

      http://www.jboss.org/tools/download