1 Reply Latest reply on Nov 7, 2009 12:48 PM by Snjezana Peco

    BIRT Integration dependencies conflict

    Michael C Newbie

      Trying to install jboss tools for the first time. I wanted to install the whole deal, but there is a conflict with the current BIRT 2.5 from their update site and dev/ JBoss 3.1. I rolled back and reinstalled both birt then jboss. It didnt work. I just uncheck the installation of JBoss BIRT integration for the time being. here is the error below. didnt know where to post the bug.

      Michael

      Cannot complete the install because of a conflicting dependency.
      Software being installed: JBoss BIRT Integration 1.1.0.v200909110340M-H277-M3 (org.jboss.tools.birt.feature.feature.group 1.1.0.v200909110340M-H277-M3)
      Software currently installed: Eclipse BIRT Web Tools Project 2.5.1.v20090629-3407w311A1917 (org.eclipse.birt.integration.wtp.feature.group 2.5.1.v20090629-3407w311A1917)
      Only one of the following can be installed at once:
      BIRT WTP Integration Plug-in 2.5.0.v20090514 (org.eclipse.birt.integration.wtp.ui 2.5.0.v20090514)
      BIRT WTP Integration Plug-in 2.5.1.v20090806 (org.eclipse.birt.integration.wtp.ui 2.5.1.v20090806)
      Cannot satisfy dependency:
      From: Eclipse BIRT Web Tools Project 2.5.1.v20090629-3407w311A1917 (org.eclipse.birt.integration.wtp.feature.group 2.5.1.v20090629-3407w311A1917)
      To: org.eclipse.birt.integration.wtp.ui [2.5.1.v20090806]
      Cannot satisfy dependency:
      From: JBoss BIRT Integration 1.1.0.v200909110340M-H277-M3 (org.jboss.tools.birt.feature.feature.group 1.1.0.v200909110340M-H277-M3)
      To: org.eclipse.birt.integration.wtp.ui [2.5.0.v20090514]