Drools 5.0.0 environment setup issue in eclipse 3.5

Version 1

    Hi,

     

    Iam getting an error for drools in eclipse IDE. Here iam attaching the error.

     

    Please help me on this issue.

     

    Error: java.io.IOException: Cannot run program "C:\Program Files\Java\jre1.5.0_22\bin\javaw.exe" (in directory "C:\dev\Drools\Drools4Demo"): CreateProcess error=87, The parameter is incorrect

     

    Thanks in Advance

    -Venu.