Drools for WildFly 10.0.0.Final

Version 1

    Hi,

     

    I have a question. Is there any plan to support WildFly 10.0.0.Final?

     

    Currently I have a working setup with Drools and KIE 6.3.0 on WildFly 8.2.0, but our project uses WildFly 10.0.0.Final. I tried with 7.0.0 snapshots but still cannot get it to work.

     

     

    Kind regards,

    Manuel Uberti