1 Reply Latest reply on Apr 3, 2008 5:14 AM by Ilya Shaikovsky

    Wrong Java-Version in the RichFaces Developer Guide

    Gennadiy Kuzmin Newbie

      http://labs.jboss.com/file-access/default/members/jbossrichfaces/freezone/docs/devguide/en/html_single/index.html#TechnicalRequirements

      Chapter 2. Technical Requirements
      
      RichFaces was developed with an open architecture to be compatible with the widest possible variety of environments.
      
      This is what you need to start working with RichFaces 3.2.0:
      Java
      JavaServer Faces
      Java application server or servlet container
      Browser (on client side)
      Richfaces framework
      2.1. Supported Java Versions
      JDK 1.4 and higher
      2.2. Supported JavaServer Faces Implementations
      Sun JSF-RI - 1.2
      MyFaces 1.2
      Facelets JSF 1.1.1 - 1.2
      Seam 1.2. - 2.0


      Also must JDK 1.5 and higher instead of JDK 1.4 and higher.
      see: http://jboss.com/index.html?module=bb&op=viewtopic&t=132562