1 Reply Latest reply on Sep 22, 2005 7:29 PM by Thomas Diesler

    Changing the default 60 second socket read timeout in jboss

    Dudley Newbie

      Hi,

      I am using Jboss 401 and running some webservices. When i run the service, the service succeeds but jboss throws a
      ERROR [PortProxy] Port error and later in the stack
      used by: java.net.SocketTimeoutException: Read timed out

      This exception only occurs when we send larger data in our requests.
      Axis has a default timeout of 60 secs, how does one override that setting???


      thanx