1 Reply Latest reply on Apr 20, 2006 3:59 AM by Heiko Braun

    Did not understand

    arvind p Newbie

      Hi Everyone,

      I'm working on Web Services security using Wss4j 1.0 with Apache Axis 1.3 and JBoss 4.0.3 SP1.

      I followed the instruction given in the below mentioned site
      http://ws.apache.org/wss4j/axis.html

      But when I'm running the client program I'm getting the below exception i.e.

      faultCode: {http://schemas.xmlsoap.org/soap/envelope/}MustUnderstand
       faultSubcode:
       faultString: Did not understand "MustUnderstand" header(s):
       faultActor:
       faultNode:


      Please help me

      thanks