4 Replies Latest reply on Dec 11, 2006 11:10 AM by Heiko Braun

    J2ME / jbossws > 1.0.4

    Marco Novice

      hi all,
      i am having huge problems with j2me when interfacing an ejb3 webservice, using jboss 1.0.4.

      as i have noticed, problem is that j2me client is not http 1.1 compliant.. and solution suggested was to disable httpchunking on deploy\tomcat...\server.xml

      i have googled the problem, found that jbossws1.0.5 will fix this problem but i was unable to get it from anonsvn.

      will then jbossws2.0 fix the problem? is it still compatible with ejb3-rc9?

      thanks in advance and regards
      marco