0 Replies Latest reply on May 21, 2007 5:52 PM by Raghu Govindaraj

    What Webservice Impl should I use with JBoss 4.0.3 and EJB3

    Raghu Govindaraj Newbie

      Hi,

      We have implemented our application using EJB3 on JBoss 4.0.3. We need to write a Web service adapter to our application. The documents I am reading makes me understand JBossWS can be used only with JBoss 4.0.5 or higher while JBossWS4EE is compatible only with J2EE 1.4.

      Since we are using JBoss 4.0.3 and the EJB3.0 container what should be the approach I can take to implement a Web service in my application.

      I appreciate your response.

      Thanks,
      Raghu.

      Note : A simple deployment of our application to JBoss 4.0.5 fails and we don't have enough manpower and time to port it to JBoss 4.0.5.